Efficient video-on-demand services over mobile datacast channels
Jenka, Hrvoje · 浙江大学学报:A卷英文版 · 2006
[1]Engebretsen,L.,Sudan,M.,2002.Harmonic Broadcasting is Bandwidth-Optimal Assuming Constant Bit Rate.Proc.Annual ACM-SIAM Symposium on Discrete Algorithms.San Francisco,CA,USA. [2]ETSI,2005.IP Datacast over DVB-H:Content Delivery Protocols.ETSI Standard,Draft,V0.0.9. [3]Horn,G.B.,Knudsgaard,P.,Lassen,S.B.,Luby,M.,Rasmussen,J.E.,2001.A scalable and reliable paradigm for media on demand.IEEE Computer,34(9):40-45. [4]Hu,A.,2001.Video-on-Demand Broadcasting Protocols:A Comprehensive Study.Proc.IEEE Infocom.Anchorage,Alaska. [5]Huang,C.,Janakiraman,R.,Xu,L.,2004.Loss-Resilient Media Streaming Using Priority Encoding.Proc.ACM International Conference on Multimedia (MM'04).New York,USA. [6]Jenka(c),H.,Stockhammer,T.,2005.Asynchronous Media Streaming over Wireless Broadcast Channels.Proc.of International Conference on Multimedia and Expo (ICME).Amsterdam,The Netherlands. [7]Luby,M.,Gemmel,J.,Vicisano,L.,Rizzo,L.,Handley,M.,Crowcroft,J.,2002a.Asynchronous Layered Coding (ALC) Protocol Instantiation.RFC 3450,IETF. [8]Luby,M.,Gemmel,J.,Vicisano,L.,Rizzo,L.,Handley,M.,Crowcroft,J.,2002b.Layered Coding Transport (LCT)Building Block.RFC 3451,IETF. [9]Luby,M.,Vicisano,L.,Gemmel,J.,Handley,M.,Crowcroft,J.,2002c.Forward Error Correction (FEC) Building Block.RFC 3452,IETF. [10]Luby,M.,Watson,M.,Gasiba,T.,Stockhammer,T.,Xu,W.,2006.Raptor Codes for Reliable Download Delivery in Wireless Broadcast Systems.Proc.Consumer and Communications Networking Conference (CCNC).Las Vegas,NV,USA. [11]Paila,T.,Luby,M.,Lehtonen,R.,Roca,V.,Walsh,R.,2004.FLUTE-File Delivery over Unidirectional Transport.RFC 3926,IETF. [12]Peltotalo,J.,Peltotalo,S.,Harju,J.,2005.Analysis of the FLUTE Data Carousel.Proc.10th EUNICE Open European Summer School.Colmenarejo,Spain. [13]Shokrollahi,A.,2003.Raptor Codes.Tech.Rep.DR2003-06-001,Digital Fountain. [14]TM-CBMS1361,2005.Proposal for Simulations for Evaluation of Application Layer FEC for File Delivery. [15]Xu,L.,2001.Efficient and Scalable on-Demand Data Streaming Using UEP Codes.Proc.ACM Internatio